Alles klar soweit !?

Sie befinden sich hier:


 

In diesem Teil unseres Tutorium gehen wir auf einige standard Funktionen von Excel ein. Eine komplettauflistung findet ihr bei Excel 2007 unter “Formeln”.

Bei Excel 2003 findet ihr diese unter “EinfĂĽgen” und dann bei “Funktion..”.

Wir befassen uns hier mit den Funktionen Summe, Min/Max, Anzahl, Zählenwenn, Mittelwert, Wenn, Und, Oder, SVerweis, Links, Rechts und Teil. Wenn ihr Probleme mit Funktionen habt oder wenn ihr möchtet, dass wir eine bestimmte Funktion erläutern, schreibt uns einfach an, oder kommentiert diesn Beitrag.

Fangen wir also

Summe:

Um die Summe mehrerer Zahlen auszurechen, wird die Funktion „=Summe()“ verwendet.

Die zu addierenden Zahlen stehen dabei in runden Klammern.

Beispiel:

=SUMME(A1+A2+A3+A4)

 

Da man allerdings nicht jede Zahl einzeln eingeben will, benutzen wir einen Doppelpunkt. Hierbei werden alle Zahlen zwischen der erst aufgefĂĽhrten und der letzteren addiert.

Beispiel:

=SUMME(A1:A7;B5)

 

Min/Max:

Diese Funktion gibt den jeweils höchsten bzw. niedrigsten Wert zurück.

Beispiel:

=MIN(A1;B2:B5;C8)
=MAX(4;A1;B8:B19)

 

Anzahl:

Um die Anzahl der gefĂĽllten Zellen  (auch der Wert “0″ Null wird mit gezählt) aufzuzählen, benötigen wir die Funktion „Anzahl“.

Beispiel:

=ANZAHL(B5:B10;A6:A9)

 

Zählenwenn:

Soll nach gefüllten Zellen mit einem bestimmten Wert gesucht werden, dann benutzen wir „Zählenwenn“. Ausgegeben wird die Anzahl der Zellen, deren Inhalt dem Suchkriterium übereinstimmt.

Beispiel:

=ZĂ„HLENWENN(A1:A9;Suchkriterium)

 

Mittelwert:

Die Durchschnittsberechnung (Summe/Anzahl) wird mit dem Mittelwert durchgefĂĽhrt. Auch hier gilt, verschiedene Bereiche werden durch Semikolon getrennt.

Beispiel:

=MITTELWERT(A1:A7;4)

 

Wenn:

Bei dieser Funktion wird geprüft, ob die Bedingung erfüllt wird. Bei „Wahr“ wird der Dann-Wert und bei „Falsch“ der Sonst-Wert ausgegeben. Verschachtelungen sind möglich.

Beispiel:

=WENN(Bedingung;Dann;Sonst)

 

Und:

Um mehrere Bedingungen vorauszusetzen benutzen wir die Funktion „Und“. Es wird „Wahr“ ausgegeben, wenn alle Bedingungen erfüllt sind. Sonst wird „Falsch“ ausgegeben. Verschachtelungen sind möglich.

Beispiele:

=UND(Bedingung;Bedingung;usw…)
=WENN(UND(A1=1;A2=3)=WAHR;1;2)

 

Oder:

Die „Oder“-Funktion wird wie die „Und“-Funktion angewendet, allerdings muss hierbei nur einer der Bedingungen erfüllt sein, damit „Wahr“ ausgegeben wird.

Beispiel:

=Oder(Bedingung;Bedingung;usw…)

SVerweis:

Bei der Funktion „SVerweis“ Suchen wir in einer Bestimmten Tabelle (Matrix) mit mindestens zwei Spalten nach einem Wert und geben die angegeben Spalte aus.

Beispiel:

In der ersten Spalte sind Artikel-Nummern angegeben und in der zweiten die jeweiligen Preise (zweispaltige Tabelle von A1 bis B10). Wir möchten jetzt zu einer bestimmten Artikel-Nummer (Suchkriterium) den Preis (Spaltenindex) ausgeben:

=SVERWEIS(Suchkriterium;Matrix;Spaltenindex)
=SVERWEIS(1234;A1:B10;2)

 

Texte oder Werte abschneiden:

Links:

Diese Funktion gibt den angegebenen Text bzw. Wert in der Größe der angegebenen Anzahl wieder. Es wir von Links gezählt.

Beispiel:

=LINKS(„Haselnuss“;4)   = Hase

 

Rechts:

Bei dieser Funktion wird der angegebene Text bzw. Wert von rechts an der Stelle der angegebenen Anzahl abgeschnitten.

Beispiel:

=RECHTS(„Haselnuss“;4) = nuss

 

Teil:

Um einen Teil eines Textes oder Wertes anzugeben, benutzen wir „Teil“. Zunächst wird der Text angegeben, dann der Startpunkt und zuletzt die Anzahl, wie viele Buchstaben angegeben werden sollen.

Beispiel:

=TEIL(„Haselnuss“;6;4) = nuss

 

Ihr habt noch Fragen oder Anregungen, dann schreibt uns einfach eine E-Mail ĂĽber unser Kontaktformular oder kommentiert diesen Beitrag!

Alles klar soweit !?

 

vorheriger Artikel: nächster Artikel:
» «

Geschrieben am: 4. März 2013 um 13:02 // Thema: Excel //  Kommentar verfassen

Auf dieses Thema gibt es noch keine Reaktion

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *




Impressum // KlaroBox // die kostenlose Lernkiste